Slow Forum

Questions and suggestions about the forum and club, not about your scoot.

Moderators: ElbowNi, Geezer, Tony

Slow Forum

Postby Geezer » Fri Apr 09, 2010 9:21 pm

The forum's running very slow tonight... done all the usual checks to make sure it wasn't my PC, and nope it's the forum (I even loged into one of those special video streaming sites to check my speeds, and surprisingly that was fine. Stayed there for a minute or 2 just to check tho ;) )... any particular reason for the slowness?
WARNING! Some slogans on the merchandise may cause offence.
Image
Disclaimer: My posts are my personal views, they might not always be fact, but they are certainly my opinion!
User avatar
Geezer
Site Admin
 
Posts: 3581
Joined: Tue Mar 09, 2010 6:23 pm
Location: Plymuff
Scooter: 2008 LML Italia 2T Black
1961 Vespa VBB 200
1984 Vespa PK125S
On the hunt for a new project.

Re: Slow Forum

Postby tipper » Fri Apr 09, 2010 9:27 pm

its the internets way of telling us we should be doing something more exciting on a friday night .
Image
User avatar
tipper
Site Admin
 
Posts: 7767
Joined: Wed Jan 27, 2010 8:57 pm

Re: Slow Forum

Postby Laurie » Fri Apr 09, 2010 9:46 pm

Too much internet porn - namely LML scooters!
Laurie,
Technical Advisor & Essential Running
LML Owners Club of Great Britain
User avatar
Laurie
Moderator
 
Posts: 3346
Joined: Fri Jan 15, 2010 9:54 pm
Location: Surrey and South London
Scooter: 2003 Vespa PX200 in Baccarrat Green.
SIP Road 2, Drilled filter, 120 main jet & yep..it fly's!

Re: Slow Forum

Postby Administrator » Sat Apr 10, 2010 7:47 pm

Hi Geezer,

Check-out Handsomejackuk's post, Thu Feb 25 on this Board, "Forums not loading correctly". There's an explanation of why the site is a bit slow sometimes.

Hope this helps, Paul
Administrator
Member
 
Posts: 89
Joined: Mon Dec 28, 2009 12:57 pm


Return to Using the Forums - Questions & Suggestions About The Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron