Engine tickover

Fixing stuff and replacing bits to keep your LML road worthy.

Moderators: Geezer, NICK, Tony, Laurie

Engine tickover

Postby brianwar » Sun May 07, 2017 4:45 pm

Recently fitted lml 150 5 port, sip road 2 exhaust and polini air kit. Engine has been running fine plug dark brown colour and idle has been fine. Today's run engine cut out on idle and adjusting the slow running screw has had no effect. Anyone any ideas?
brianwar
Member
 
Posts: 10
Joined: Wed Nov 16, 2016 8:59 pm
Location: South Manchester
Scooter: LML 125 2T Star deluxe

Re: Engine tickover

Postby tondy79 » Mon May 08, 2017 2:12 pm

I had similar problem recently; was running fine, idling nicely, then all of a sudden the idle got a bit tentative and started cutting out at every traffic light and junction, i could get the engine to start, and I could hold it going if i kept the throttle up, but otherwise it would stall out.

I replaced the spark plug and life was good again.
User avatar
tondy79
Member
 
Posts: 225
Joined: Thu Jul 04, 2013 4:48 pm
Location: Peterborough
Scooter: LML Star 2T 150 5 port

Re: Engine tickover

Postby brianwar » Mon May 08, 2017 6:04 pm

Cheers Tondy I'll give it a try, that's exact symptoms of mine real pain in the wotsit returning from ride out yesterday
brianwar
Member
 
Posts: 10
Joined: Wed Nov 16, 2016 8:59 pm
Location: South Manchester
Scooter: LML 125 2T Star deluxe


Return to LML 2T - Technical, Maintenance & Repair

Who is online

Users browsing this forum: No registered users and 1 guest