Page 1 of 1

lml 4t 200

PostPosted: Tue Dec 13, 2011 8:41 pm
by jack johnston
hi just wondering if anyone has had any problens with theres got a 61 vpla6te stator plate pick up head went under 195 kms wrong tyres so it ended up cutting a groove into tyre wall rear now its got probs engaging 4th gear hard to get into gear adjusted cables etc same . cut out and wont rev freely as if its fuel starved /air leak 3rd time at the dealers anyone any feedbacks dealer tips etc its brand new run in as per instructions just had first service and now yet another dealer trip

Re: lml 4t 200

PostPosted: Tue Dec 13, 2011 8:43 pm
by tipper
What dealer did you buy it from ?

Re: lml 4t 200

PostPosted: Tue Dec 13, 2011 8:48 pm
by jack johnston
it came from in leeds hes a reputable dealer mainly big bikes though

Re: lml 4t 200

PostPosted: Tue Dec 13, 2011 8:52 pm
by tipper
and it came fitted with the wrong tyres ?

Re: lml 4t 200

PostPosted: Tue Dec 13, 2011 9:03 pm
by jack johnston
yep didnt pay much attention to them at first as i was going to run them for a while then get a set of low profiles later

Re: lml 4t 200

PostPosted: Tue Dec 13, 2011 9:12 pm
by tipper
Thing like tyres and cable adjustment should of been picked up by the dealer before they gave you the scooter.
I dont understand how it could of come from the factory with the wrong tyres fitted .

There is talk of some of them having fuel starvation problems , found this over on scooterboy world

"Just read the write up in classic scooterist on the one they took to Jersey.It's got to go back to the factory due to fuel starvation issues and fuel econemy probs"

If I were you I would take it back to the dealer and dont except it back until it is 100%.

Re: lml 4t 200

PostPosted: Tue Dec 13, 2011 9:12 pm
by tipper
Thing like tyres and cable adjustment should of been picked up by the dealer before they gave you the scooter.
I dont understand how it could of come from the factory with the wrong tyres fitted .

There is talk of some of them having fuel starvation problems , found this over on scooterboy world

"Just read the write up in classic scooterist on the one they took to Jersey.It's got to go back to the factory due to fuel starvation issues and fuel econemy probs"

If I were you I would take it back to the dealer and dont except it back until it is 100%.

Re: lml 4t 200

PostPosted: Tue Dec 13, 2011 9:23 pm
by jack johnston
its already there mate just doing a bit of nosying as its the first 4 stroke ive owned and its had a few problems so far back and forth to the dealer thanks for your advice ill look them up jj

Re: lml 4t 200

PostPosted: Thu Dec 15, 2011 12:25 pm
by sean71
Hi Jack,
Sorry to hear of your problems!!
I only have issues with starter motor and speedo worm drive incorrectly fitted!!
Other than that all is good (fingers crossed) as tipper says, should have been all sorted, checked at PDI or at least 1st 300mile service!!!
Hope it all gets sorted for you
Cheers
Sean

Re: lml 4t 200

PostPosted: Sat Dec 17, 2011 11:01 pm
by solostax
Hi Jack,
Very interested in your report as my 200 4t is just coming up to its 500k service
The problems I've encountered so far were mentioned in my first posts.
To summarise:
Dificulty engaging 1st gear.
Electric starter unable to spin engine over from cold.
Kickstarter slips when engine is cold.
Heavy leak from fuel tubing (spring clip inadequate).
Clutch lever snapped off close to pivot point.

Like other members, I'm puzzled by the "wrong tyres".....What were fitted?

Out of curiosity , what were you charged for your 1st service? It seems there is no common
price structure as I've been quoted £45 by one dealer and £85 by another.

Hope it works out ok and looking out for your next update.

Regards

Re: lml 4t 200

PostPosted: Sun Dec 18, 2011 10:02 pm
by jack johnston
the tyres wher block tread straight wall and the bolt on the rear shocker tore the tyre wall problem is engaging fourth on mine clutch primary who knows and yep 45 pound erm didnt first service used to be gratis

Re: lml 4t 200

PostPosted: Mon Feb 06, 2012 9:18 pm
by jack johnston
its been to lml hq for 3 weeks seems ok but only time will tell

Re: lml 4t 200

PostPosted: Tue Feb 07, 2012 7:59 pm
by Roystonian
sean71 wrote:Hi Jack,
Sorry to hear of your problems!!
I only have issues with starter motor and speedo worm drive incorrectly fitted!!
Other than that all is good (fingers crossed) as tipper says, should have been all sorted, checked at PDI or at least 1st 300mile service!!!
Hope it all gets sorted for you
Cheers
Sean


Exactly the same as Sean, got the speedo worm drive replaced after about 35 km and the same starter motor issues as Sean and Solostax.

Haven't heard about the fuel starvation issue before, but mine did feel like that once while slowing down from 60 mph to a turn, I presumed it was possibly carb-icing as it was damn cold that day. Put some additive in and it's been right as rain since. The engine compartment should be pretty warm though so I couldn't understand why it was stuttering as if suffering from carb icing. Exact same symptoms as fuel starvation, so hard to tell apart if it's cold. I'll keep an eye on this one....

My first service cost me £60.

Cheers

Roy